。。。。。。。。。。。。。。。。。。。。。。。

(友情提示,城通网盘的才是最新的,不过只有内置QQ 8.0.5但是更安全,我会考虑把其它版本也更新内核。某些低版本内核存在几秒的不安全性,)

这是什么鬼?

还记得我以前发布的内置qq吗?只需要卸载官方qq就能使用了,而这个除了需要卸载之外,还需要安装xposed插件q++和puttet管理器,以及被感染(修改app)的qq(也可以算是内置qq)
优点:更新一个小功能不再需要更新内置了,只需要更新q++然后重启就行了。

起名的由来:

不需要root就能实现加载xposed插件,但是需要修改apk,那么怎么起名呢?

我想了一下傀儡比较合适。
PuppetManager 傀儡管理器

要被感染才能成为傀儡,也就是修改apk才能成为傀儡
也就是把你的qq卸载掉,安装修改版qq.

傀儡管理器app是统一管理感染的傀儡app应用以及管理xposed插件,只有被感染的软件之后才能被控制,被感染的应用汇在傀儡管理器->已被感染的宿主。

功能:

安装被感染的傀儡软件 如 QQ,微信(一定是被修改之后的软件)

安装傀儡管理器。
安装控制傀儡的xposed插件(q++需要1.3.0以及以上方可支持)。

通过傀儡管理器设置开关的打开关闭,从而控制傀儡能否加载插件。。

傀儡管理器能够展示所有感染的傀儡,也能够展示xposed模块应用。

界面:

aaa

aaa

aa

aa
x

说明:
我之前发布的xposedX 是虚拟框架支持9.0兼容性差。
之前发布的分身大师修改版也是虚拟框架,不支持9.0兼容性差。
这个支持5.0以上也支持9.0 稳定性和修改app差不多,但是签名检测这方面的我做了一些处理。

下载

链接:https://pan.baidu.com/s/1fg4ZvZDdR5mri8vGVtvc6g
提取码:13ry

被感染的傀儡软件目前网盘有如下。

image.pnxxx

使用注意事项:

只支持5.0以及以上手机,
新版本qq/微信 (被感染的软件称之为傀儡)可能不会马上获得存储权限,启动后通常会进行申请,请选择同意。
第一次安装给与存储权限需要重启,因为保存方式是在存储设备,或者不需要打开软件,先进入应用详情给与存储权限。

如果激活q++闪退,请先关闭q++.等待最新版的q++升级吧。
无法打开建议先全局禁用,然后依次禁用开关,方便我能排查问题。到底是因为xposed插件导致还是,傀儡出现了毛病。

网盘中有一个被感染的应用puppet_app_test_demo.apk,以及一个把所有文本修改为-的xposed插件xposed_plugin___char.apk,打开模块管理器里面勾选激活之后再启动 这个被感染的应用,第一次会申请权限,这个时候需要重启。再次打开应用所有字符变成了-

不要

各位可以在不要root的环境进行测试,对于本身已root手机 环境可能会出现更加不稳定的情况。
不要在模拟器上运行。

需要卸载官方软件,如安装傀儡qq需要卸载之前的QQ。

黑屏问题

有用户反馈黑屏,目前没有定位到原因,我只能说建议先关闭所有xposed模块然后再打开qq看看是否黑屏,特别是把xposed demo禁用或者卸载,别没事乱安装哈。这个只是测试一个插件能否正常工作的。

乱码问题

有的用户不知道xposed demo 是干嘛的,其实这个demo是一个病毒app激活后会把所有傀儡应用文本修改为-,所以有的人打开qq后发现全是-,懵逼。。

使用q++注意事项

必须使用1.3.0以上,如果出现一会儿就闪退,建议先关闭q++然后启动qq先登录账号 登录完毕之后再打开q++,然后再重启qq.

安全风险

理论上不存在风险,各位可以帮我测试一下是否存在问题,个人没测试出问题。

文件为什么这么大?

这个是因为破解签名用到的技术所需要的,不过我还提供了另外一个方法,这个方法之后再进行处理,现在只为了让用户能够使用,之后再解决文件过大问题。

怎么感染软件?

怎么感染?就是从网盘下载被感染的软件,暂不支持手机端直接感染。

为什么感染软件那么少?

我的网络上传速度只有100kb/s苦逼的很啊 ,qq上传了几个小时,wx还没上传完成呢。

如何反馈问题?

是不能激活还是不能用?还是崩溃?
如果是崩溃那么先试试能不能正常运行被感染的demoapp,
demo app提取码:h2bv

复制这段内容后打开百度网盘手机App,操作更方便哦
如果不能的话请联系我,我可以更快的帮你解决问题。
如果能打开那么就需要进入通过的过程了,
打开q++最新版 1.3.1 截图完整给我,如果显示的未激活说明你的qq并没有被感染。如果现实puttet说明你的qq成功感染

已知手机无法使用感染QQ

三星A70 9.0系统,此手机正是本人自己的手机,目前我没找到解决办法 (2019-5-5 18:42:11 已解决此问题,请更新最新的内置qq)

用法

安装v++
安装q++
安装傀儡qq(如1010的7.9.9的,需要卸载官方的)
安装puttet管理器
首先使用puppet管理器勾选要使用的模块。
打开qq(第一次给与存储权限可能需要重启或会推迟一会儿才会在设置界面看到入口)
q++打开后会显示运行的环境是puppet环境。

补充说明

2019-5-11 22:24:46

时间又过去了一个月,某些问题陆续得到了解决,建议朋友们先试试下载下面链接的3个apk,如果全部能打开那说明是完美兼容的,但是呢,傀儡QQ、微信则需要等候更新哈,如果下面的apk能用的朋友可以联系我QQ,我会尽量满足你的需求,更新新版本内核 解决兼容性问题
https://pan.baidu.com/s/1Yx3FIhnELMhjpPHtb1HnRQ
提取码:yih3

2019-6-7 23:32:13
城通网盘
https://u15323259.pipipan.com/dir/15323259-33866864-22eae7/
此文件夹更新了最新版的傀儡管理器,以及8.0.5的qq。
另外内核已经升级,兼容性更好,更不容易被检测。